Build #184

Build: #184 was successful

Job: Prep container was successful

Build log

The build generated 2,268 lines of output.The output is too long and has been truncated to the last 1,000 lines. Download or view full build log

23-Dec-2019 14:40:21 Preparing to unpack .../146-libgraphite2-dev_1.3.11-2_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking libgraphite2-dev:amd64 (1.3.11-2) ...
23-Dec-2019 14:40:21 Selecting previously unselected package libharfbuzz-dev:amd64.
23-Dec-2019 14:40:21 Preparing to unpack .../147-libharfbuzz-dev_1.7.2-1ubuntu1_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking libharfbuzz-dev:amd64 (1.7.2-1ubuntu1) ...
23-Dec-2019 14:40:21 Selecting previously unselected package libicu-le-hb-dev:amd64.
23-Dec-2019 14:40:21 Preparing to unpack .../148-libicu-le-hb-dev_1.0.3+git161113-4_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking libicu-le-hb-dev:amd64 (1.0.3+git161113-4) ...
23-Dec-2019 14:40:21 Selecting previously unselected package gcc-7-base:amd64.
23-Dec-2019 14:40:21 Preparing to unpack .../149-gcc-7-base_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking gcc-7-base:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:21 Selecting previously unselected package libitm1:amd64.
23-Dec-2019 14:40:21 Preparing to unpack .../150-libitm1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking libitm1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:21 Selecting previously unselected package libatomic1:amd64.
23-Dec-2019 14:40:21 Preparing to unpack .../151-libatomic1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking libatomic1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:21 Selecting previously unselected package libasan4:amd64.
23-Dec-2019 14:40:21 Preparing to unpack .../152-libasan4_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking libasan4:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:21 Selecting previously unselected package liblsan0:amd64.
23-Dec-2019 14:40:21 Preparing to unpack .../153-liblsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking liblsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:21 Selecting previously unselected package libtsan0:amd64.
23-Dec-2019 14:40:21 Preparing to unpack .../154-libtsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking libtsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:21 Selecting previously unselected package libubsan0:amd64.
23-Dec-2019 14:40:21 Preparing to unpack .../155-libubsan0_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking libubsan0:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:21 Selecting previously unselected package libcilkrts5:amd64.
23-Dec-2019 14:40:21 Preparing to unpack .../156-libcilkrts5_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking libcilkrts5:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:21 Selecting previously unselected package libmpx2:amd64.
23-Dec-2019 14:40:21 Preparing to unpack .../157-libmpx2_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking libmpx2:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:21 Selecting previously unselected package libquadmath0:amd64.
23-Dec-2019 14:40:21 Preparing to unpack .../158-libquadmath0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking libquadmath0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:21 Selecting previously unselected package libgcc-7-dev:amd64.
23-Dec-2019 14:40:21 Preparing to unpack .../159-libgcc-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:21 Unpacking libgcc-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:22 Selecting previously unselected package libstdc++-7-dev:amd64.
23-Dec-2019 14:40:22 Preparing to unpack .../160-libstdc++-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:22 Unpacking libstdc++-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:22 Selecting previously unselected package libicu-dev.
23-Dec-2019 14:40:22 Preparing to unpack .../161-libicu-dev_60.2-3ubuntu3_amd64.deb ...
23-Dec-2019 14:40:22 Unpacking libicu-dev (60.2-3ubuntu3) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libxml2-dev:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../162-libxml2-dev_2.9.4+dfsg1-6.1ubuntu1.2_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libxml2-dev:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libxt6:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../163-libxt6_1%3a1.1.5-1_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libxt6:amd64 (1:1.1.5-1) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libxt-dev:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../164-libxt-dev_1%3a1.1.5-1_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libxt-dev:amd64 (1:1.1.5-1) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libmagickcore-6.q16-dev:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../165-libmagickcore-6.q16-dev_8%3a6.9.7.4+dfsg-16ubuntu6.8_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libmagickcore-6.q16-dev:amd64 (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libmagickwand-6.q16-dev:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../166-libmagickwand-6.q16-dev_8%3a6.9.7.4+dfsg-16ubuntu6.8_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libmagickwand-6.q16-dev:amd64 (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libmagickwand-dev.
23-Dec-2019 14:40:23 Preparing to unpack .../167-libmagickwand-dev_8%3a6.9.7.4+dfsg-16ubuntu6.8_all.deb ...
23-Dec-2019 14:40:23 Unpacking libmagickwand-dev (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libxxf86vm1:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../168-libxxf86vm1_1%3a1.1.4-1_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libxxf86vm1:amd64 (1:1.1.4-1) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libpopt0:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../169-libpopt0_1.16-11_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libpopt0:amd64 (1.16-11) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libdrm-common.
23-Dec-2019 14:40:23 Preparing to unpack .../170-libdrm-common_2.4.97-1ubuntu1~18.04.1_all.deb ...
23-Dec-2019 14:40:23 Unpacking libdrm-common (2.4.97-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libdrm2:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../171-libdrm2_2.4.97-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libdrm2:amd64 (2.4.97-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libedit2:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../172-libedit2_3.1-20170329-1_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libedit2:amd64 (3.1-20170329-1) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libkrb5support0:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../173-libkrb5support0_1.16-2ubuntu0.1_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libkrb5support0:amd64 (1.16-2ubuntu0.1) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libk5crypto3:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../174-libk5crypto3_1.16-2ubuntu0.1_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libk5crypto3:amd64 (1.16-2ubuntu0.1) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libkeyutils1:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../175-libkeyutils1_1.5.9-9.2ubuntu2_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libkeyutils1:amd64 (1.5.9-9.2ubuntu2) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libkrb5-3:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../176-libkrb5-3_1.16-2ubuntu0.1_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libkrb5-3:amd64 (1.16-2ubuntu0.1) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libgssapi-krb5-2:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../177-libgssapi-krb5-2_1.16-2ubuntu0.1_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libgssapi-krb5-2:amd64 (1.16-2ubuntu0.1) ...
23-Dec-2019 14:40:23 Selecting previously unselected package libpsl5:amd64.
23-Dec-2019 14:40:23 Preparing to unpack .../178-libpsl5_0.19.1-5build1_amd64.deb ...
23-Dec-2019 14:40:23 Unpacking libpsl5:amd64 (0.19.1-5build1) ...
23-Dec-2019 14:40:24 Selecting previously unselected package libssl1.0.0:amd64.
23-Dec-2019 14:40:24 Preparing to unpack .../179-libssl1.0.0_1.0.2n-1ubuntu5.3_amd64.deb ...
23-Dec-2019 14:40:24 Unpacking libssl1.0.0:amd64 (1.0.2n-1ubuntu5.3) ...
23-Dec-2019 14:40:24 Selecting previously unselected package rsync.
23-Dec-2019 14:40:24 Preparing to unpack .../180-rsync_3.1.2-2.1ubuntu1_amd64.deb ...
23-Dec-2019 14:40:24 Unpacking rsync (3.1.2-2.1ubuntu1) ...
23-Dec-2019 14:40:24 Selecting previously unselected package libsigsegv2:amd64.
23-Dec-2019 14:40:24 Preparing to unpack .../181-libsigsegv2_2.12-1_amd64.deb ...
23-Dec-2019 14:40:24 Unpacking libsigsegv2:amd64 (2.12-1) ...
23-Dec-2019 14:40:24 Selecting previously unselected package m4.
23-Dec-2019 14:40:24 Preparing to unpack .../182-m4_1.4.18-1_amd64.deb ...
23-Dec-2019 14:40:24 Unpacking m4 (1.4.18-1) ...
23-Dec-2019 14:40:24 Selecting previously unselected package autoconf.
23-Dec-2019 14:40:24 Preparing to unpack .../183-autoconf_2.69-11_all.deb ...
23-Dec-2019 14:40:24 Unpacking autoconf (2.69-11) ...
23-Dec-2019 14:40:24 Selecting previously unselected package libisl19:amd64.
23-Dec-2019 14:40:24 Preparing to unpack .../184-libisl19_0.19-1_amd64.deb ...
23-Dec-2019 14:40:24 Unpacking libisl19:amd64 (0.19-1) ...
23-Dec-2019 14:40:24 Selecting previously unselected package libmpfr6:amd64.
23-Dec-2019 14:40:24 Preparing to unpack .../185-libmpfr6_4.0.1-1_amd64.deb ...
23-Dec-2019 14:40:24 Unpacking libmpfr6:amd64 (4.0.1-1) ...
23-Dec-2019 14:40:24 Selecting previously unselected package libmpc3:amd64.
23-Dec-2019 14:40:24 Preparing to unpack .../186-libmpc3_1.1.0-1_amd64.deb ...
23-Dec-2019 14:40:24 Unpacking libmpc3:amd64 (1.1.0-1) ...
23-Dec-2019 14:40:24 Selecting previously unselected package cpp-7.
23-Dec-2019 14:40:24 Preparing to unpack .../187-cpp-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:24 Unpacking cpp-7 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:25 Selecting previously unselected package cpp.
23-Dec-2019 14:40:25 Preparing to unpack .../188-cpp_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
23-Dec-2019 14:40:25 Unpacking cpp (4:7.4.0-1ubuntu2.3) ...
23-Dec-2019 14:40:25 Selecting previously unselected package libcc1-0:amd64.
23-Dec-2019 14:40:25 Preparing to unpack .../189-libcc1-0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:25 Unpacking libcc1-0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:25 Selecting previously unselected package gcc-7.
23-Dec-2019 14:40:25 Preparing to unpack .../190-gcc-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:25 Unpacking gcc-7 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:25 Selecting previously unselected package gcc.
23-Dec-2019 14:40:25 Preparing to unpack .../191-gcc_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
23-Dec-2019 14:40:25 Unpacking gcc (4:7.4.0-1ubuntu2.3) ...
23-Dec-2019 14:40:25 Selecting previously unselected package g++-7.
23-Dec-2019 14:40:25 Preparing to unpack .../192-g++-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:25 Unpacking g++-7 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:26 Selecting previously unselected package g++.
23-Dec-2019 14:40:26 Preparing to unpack .../193-g++_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
23-Dec-2019 14:40:26 Unpacking g++ (4:7.4.0-1ubuntu2.3) ...
23-Dec-2019 14:40:26 Selecting previously unselected package build-essential.
23-Dec-2019 14:40:26 Preparing to unpack .../194-build-essential_12.4ubuntu1_amd64.deb ...
23-Dec-2019 14:40:26 Unpacking build-essential (12.4ubuntu1) ...
23-Dec-2019 14:40:26 Selecting previously unselected package libroken18-heimdal:amd64.
23-Dec-2019 14:40:26 Preparing to unpack .../195-libroken18-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Dec-2019 14:40:26 Unpacking libroken18-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:26 Selecting previously unselected package libasn1-8-heimdal:amd64.
23-Dec-2019 14:40:26 Preparing to unpack .../196-libasn1-8-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Dec-2019 14:40:26 Unpacking libasn1-8-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:26 Selecting previously unselected package libheimbase1-heimdal:amd64.
23-Dec-2019 14:40:26 Preparing to unpack .../197-libheimbase1-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Dec-2019 14:40:26 Unpacking libheimbase1-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:26 Selecting previously unselected package libhcrypto4-heimdal:amd64.
23-Dec-2019 14:40:26 Preparing to unpack .../198-libhcrypto4-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Dec-2019 14:40:26 Unpacking libhcrypto4-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:26 Selecting previously unselected package libwind0-heimdal:amd64.
23-Dec-2019 14:40:26 Preparing to unpack .../199-libwind0-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Dec-2019 14:40:26 Unpacking libwind0-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:26 Selecting previously unselected package libhx509-5-heimdal:amd64.
23-Dec-2019 14:40:26 Preparing to unpack .../200-libhx509-5-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Dec-2019 14:40:26 Unpacking libhx509-5-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:26 Selecting previously unselected package libkrb5-26-heimdal:amd64.
23-Dec-2019 14:40:26 Preparing to unpack .../201-libkrb5-26-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Dec-2019 14:40:26 Unpacking libkrb5-26-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:26 Selecting previously unselected package libheimntlm0-heimdal:amd64.
23-Dec-2019 14:40:26 Preparing to unpack .../202-libheimntlm0-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Dec-2019 14:40:26 Unpacking libheimntlm0-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:26 Selecting previously unselected package libgssapi3-heimdal:amd64.
23-Dec-2019 14:40:26 Preparing to unpack .../203-libgssapi3-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Dec-2019 14:40:26 Unpacking libgssapi3-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:26 Selecting previously unselected package libsasl2-modules-db:amd64.
23-Dec-2019 14:40:26 Preparing to unpack .../204-libsasl2-modules-db_2.1.27~101-g0780600+dfsg-3ubuntu2_amd64.deb ...
23-Dec-2019 14:40:26 Unpacking libsasl2-modules-db:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
23-Dec-2019 14:40:26 Selecting previously unselected package libsasl2-2:amd64.
23-Dec-2019 14:40:26 Preparing to unpack .../205-libsasl2-2_2.1.27~101-g0780600+dfsg-3ubuntu2_amd64.deb ...
23-Dec-2019 14:40:26 Unpacking libsasl2-2:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
23-Dec-2019 14:40:26 Selecting previously unselected package libldap-common.
23-Dec-2019 14:40:26 Preparing to unpack .../206-libldap-common_2.4.45+dfsg-1ubuntu1.4_all.deb ...
23-Dec-2019 14:40:26 Unpacking libldap-common (2.4.45+dfsg-1ubuntu1.4) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libldap-2.4-2:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../207-libldap-2.4-2_2.4.45+dfsg-1ubuntu1.4_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libldap-2.4-2:amd64 (2.4.45+dfsg-1ubuntu1.4) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libnghttp2-14:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../208-libnghttp2-14_1.30.0-1ubuntu1_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...
23-Dec-2019 14:40:27 Selecting previously unselected package librtmp1:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../209-librtmp1_2.4+20151223.gitfa8646d.1-1_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libcurl4:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../210-libcurl4_7.58.0-2ubuntu3.8_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libcurl4:amd64 (7.58.0-2ubuntu3.8) ...
23-Dec-2019 14:40:27 Selecting previously unselected package curl.
23-Dec-2019 14:40:27 Preparing to unpack .../211-curl_7.58.0-2ubuntu3.8_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking curl (7.58.0-2ubuntu3.8) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libglvnd0:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../212-libglvnd0_1.0.0-2ubuntu2.3_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libglvnd0:amd64 (1.0.0-2ubuntu2.3) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libglapi-mesa:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../213-libglapi-mesa_19.0.8-0ubuntu0~18.04.3_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libglapi-mesa:amd64 (19.0.8-0ubuntu0~18.04.3) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libx11-xcb1:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../214-libx11-xcb1_2%3a1.6.4-3ubuntu0.2_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libx11-xcb1:amd64 (2:1.6.4-3ubuntu0.2) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libxcb-dri2-0:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../215-libxcb-dri2-0_1.13-2~ubuntu18.04_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libxcb-dri2-0:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libxcb-dri3-0:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../216-libxcb-dri3-0_1.13-2~ubuntu18.04_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libxcb-dri3-0:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libxcb-glx0:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../217-libxcb-glx0_1.13-2~ubuntu18.04_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libxcb-glx0:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libxcb-present0:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../218-libxcb-present0_1.13-2~ubuntu18.04_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libxcb-present0:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libxcb-sync1:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../219-libxcb-sync1_1.13-2~ubuntu18.04_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libxcb-sync1:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libxdamage1:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../220-libxdamage1_1%3a1.1.4-3_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libxdamage1:amd64 (1:1.1.4-3) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libxfixes3:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../221-libxfixes3_1%3a5.0.3-1_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libxfixes3:amd64 (1:5.0.3-1) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libxshmfence1:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../222-libxshmfence1_1.3-1_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libxshmfence1:amd64 (1.3-1) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libdrm-amdgpu1:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../223-libdrm-amdgpu1_2.4.97-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libdrm-amdgpu1:amd64 (2.4.97-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libpciaccess0:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../224-libpciaccess0_0.14-1_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libpciaccess0:amd64 (0.14-1) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libdrm-intel1:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../225-libdrm-intel1_2.4.97-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libdrm-intel1:amd64 (2.4.97-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libdrm-nouveau2:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../226-libdrm-nouveau2_2.4.97-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libdrm-nouveau2:amd64 (2.4.97-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:27 Selecting previously unselected package libdrm-radeon1:amd64.
23-Dec-2019 14:40:27 Preparing to unpack .../227-libdrm-radeon1_2.4.97-1ubuntu1~18.04.1_amd64.deb ...
23-Dec-2019 14:40:27 Unpacking libdrm-radeon1:amd64 (2.4.97-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:28 Selecting previously unselected package libllvm8:amd64.
23-Dec-2019 14:40:28 Preparing to unpack .../228-libllvm8_1%3a8-3~ubuntu18.04.1_amd64.deb ...
23-Dec-2019 14:40:28 Unpacking libllvm8:amd64 (1:8-3~ubuntu18.04.1) ...
23-Dec-2019 14:40:29 Selecting previously unselected package libsensors4:amd64.
23-Dec-2019 14:40:29 Preparing to unpack .../229-libsensors4_1%3a3.4.0-4_amd64.deb ...
23-Dec-2019 14:40:29 Unpacking libsensors4:amd64 (1:3.4.0-4) ...
23-Dec-2019 14:40:29 Selecting previously unselected package libgl1-mesa-dri:amd64.
23-Dec-2019 14:40:29 Preparing to unpack .../230-libgl1-mesa-dri_19.0.8-0ubuntu0~18.04.3_amd64.deb ...
23-Dec-2019 14:40:29 Unpacking libgl1-mesa-dri:amd64 (19.0.8-0ubuntu0~18.04.3) ...
23-Dec-2019 14:40:29 Selecting previously unselected package libglx-mesa0:amd64.
23-Dec-2019 14:40:29 Preparing to unpack .../231-libglx-mesa0_19.0.8-0ubuntu0~18.04.3_amd64.deb ...
23-Dec-2019 14:40:29 Unpacking libglx-mesa0:amd64 (19.0.8-0ubuntu0~18.04.3) ...
23-Dec-2019 14:40:29 Selecting previously unselected package libglx0:amd64.
23-Dec-2019 14:40:29 Preparing to unpack .../232-libglx0_1.0.0-2ubuntu2.3_amd64.deb ...
23-Dec-2019 14:40:29 Unpacking libglx0:amd64 (1.0.0-2ubuntu2.3) ...
23-Dec-2019 14:40:29 Selecting previously unselected package libgl1:amd64.
23-Dec-2019 14:40:29 Preparing to unpack .../233-libgl1_1.0.0-2ubuntu2.3_amd64.deb ...
23-Dec-2019 14:40:29 Unpacking libgl1:amd64 (1.0.0-2ubuntu2.3) ...
23-Dec-2019 14:40:29 Selecting previously unselected package libgl1-mesa-glx:amd64.
23-Dec-2019 14:40:29 Preparing to unpack .../234-libgl1-mesa-glx_19.0.8-0ubuntu0~18.04.3_amd64.deb ...
23-Dec-2019 14:40:29 Unpacking libgl1-mesa-glx:amd64 (19.0.8-0ubuntu0~18.04.3) ...
23-Dec-2019 14:40:29 Selecting previously unselected package libxi6:amd64.
23-Dec-2019 14:40:29 Preparing to unpack .../235-libxi6_2%3a1.7.9-1_amd64.deb ...
23-Dec-2019 14:40:29 Unpacking libxi6:amd64 (2:1.7.9-1) ...
23-Dec-2019 14:40:29 Selecting previously unselected package freeglut3:amd64.
23-Dec-2019 14:40:29 Preparing to unpack .../236-freeglut3_2.8.1-3_amd64.deb ...
23-Dec-2019 14:40:29 Unpacking freeglut3:amd64 (2.8.1-3) ...
23-Dec-2019 14:40:30 Selecting previously unselected package libcurl3-gnutls:amd64.
23-Dec-2019 14:40:30 Preparing to unpack .../237-libcurl3-gnutls_7.58.0-2ubuntu3.8_amd64.deb ...
23-Dec-2019 14:40:30 Unpacking libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.8) ...
23-Dec-2019 14:40:30 Selecting previously unselected package liberror-perl.
23-Dec-2019 14:40:30 Preparing to unpack .../238-liberror-perl_0.17025-1_all.deb ...
23-Dec-2019 14:40:30 Unpacking liberror-perl (0.17025-1) ...
23-Dec-2019 14:40:30 Selecting previously unselected package git-man.
23-Dec-2019 14:40:30 Preparing to unpack .../239-git-man_1%3a2.17.1-1ubuntu0.5_all.deb ...
23-Dec-2019 14:40:30 Unpacking git-man (1:2.17.1-1ubuntu0.5) ...
23-Dec-2019 14:40:30 Selecting previously unselected package git.
23-Dec-2019 14:40:30 Preparing to unpack .../240-git_1%3a2.17.1-1ubuntu0.5_amd64.deb ...
23-Dec-2019 14:40:30 Unpacking git (1:2.17.1-1ubuntu0.5) ...
23-Dec-2019 14:40:30 Selecting previously unselected package hicolor-icon-theme.
23-Dec-2019 14:40:30 Preparing to unpack .../241-hicolor-icon-theme_0.17-2_all.deb ...
23-Dec-2019 14:40:30 Unpacking hicolor-icon-theme (0.17-2) ...
23-Dec-2019 14:40:30 Selecting previously unselected package imagemagick-6.q16.
23-Dec-2019 14:40:30 Preparing to unpack .../242-imagemagick-6.q16_8%3a6.9.7.4+dfsg-16ubuntu6.8_amd64.deb ...
23-Dec-2019 14:40:30 Unpacking imagemagick-6.q16 (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:30 Selecting previously unselected package imagemagick.
23-Dec-2019 14:40:30 Preparing to unpack .../243-imagemagick_8%3a6.9.7.4+dfsg-16ubuntu6.8_amd64.deb ...
23-Dec-2019 14:40:30 Unpacking imagemagick (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:30 Selecting previously unselected package libonig4:amd64.
23-Dec-2019 14:40:30 Preparing to unpack .../244-libonig4_6.7.0-1_amd64.deb ...
23-Dec-2019 14:40:30 Unpacking libonig4:amd64 (6.7.0-1) ...
23-Dec-2019 14:40:30 Selecting previously unselected package libjq1:amd64.
23-Dec-2019 14:40:30 Preparing to unpack .../245-libjq1_1.5+dfsg-2_amd64.deb ...
23-Dec-2019 14:40:30 Unpacking libjq1:amd64 (1.5+dfsg-2) ...
23-Dec-2019 14:40:30 Selecting previously unselected package jq.
23-Dec-2019 14:40:30 Preparing to unpack .../246-jq_1.5+dfsg-2_amd64.deb ...
23-Dec-2019 14:40:30 Unpacking jq (1.5+dfsg-2) ...
23-Dec-2019 14:40:31 Selecting previously unselected package libgif7:amd64.
23-Dec-2019 14:40:31 Preparing to unpack .../247-libgif7_5.1.4-2ubuntu0.1_amd64.deb ...
23-Dec-2019 14:40:31 Unpacking libgif7:amd64 (5.1.4-2ubuntu0.1) ...
23-Dec-2019 14:40:31 Selecting previously unselected package libuv1:amd64.
23-Dec-2019 14:40:31 Preparing to unpack .../248-libuv1_1.18.0-3_amd64.deb ...
23-Dec-2019 14:40:31 Unpacking libuv1:amd64 (1.18.0-3) ...
23-Dec-2019 14:40:31 Selecting previously unselected package libwebp6:amd64.
23-Dec-2019 14:40:31 Preparing to unpack .../249-libwebp6_0.6.1-2_amd64.deb ...
23-Dec-2019 14:40:31 Unpacking libwebp6:amd64 (0.6.1-2) ...
23-Dec-2019 14:40:31 Selecting previously unselected package libwebpdemux2:amd64.
23-Dec-2019 14:40:31 Preparing to unpack .../250-libwebpdemux2_0.6.1-2_amd64.deb ...
23-Dec-2019 14:40:31 Unpacking libwebpdemux2:amd64 (0.6.1-2) ...
23-Dec-2019 14:40:31 Selecting previously unselected package libwebpmux3:amd64.
23-Dec-2019 14:40:31 Preparing to unpack .../251-libwebpmux3_0.6.1-2_amd64.deb ...
23-Dec-2019 14:40:31 Unpacking libwebpmux3:amd64 (0.6.1-2) ...
23-Dec-2019 14:40:31 Selecting previously unselected package libc-ares2:amd64.
23-Dec-2019 14:40:31 Preparing to unpack .../252-libc-ares2_1.14.0-1_amd64.deb ...
23-Dec-2019 14:40:31 Unpacking libc-ares2:amd64 (1.14.0-1) ...
23-Dec-2019 14:40:31 Selecting previously unselected package libhttp-parser2.7.1:amd64.
23-Dec-2019 14:40:31 Preparing to unpack .../253-libhttp-parser2.7.1_2.7.1-2_amd64.deb ...
23-Dec-2019 14:40:31 Unpacking libhttp-parser2.7.1:amd64 (2.7.1-2) ...
23-Dec-2019 14:40:31 Selecting previously unselected package nodejs.
23-Dec-2019 14:40:31 Preparing to unpack .../254-nodejs_8.10.0~dfsg-2ubuntu0.4_amd64.deb ...
23-Dec-2019 14:40:31 Unpacking nodejs (8.10.0~dfsg-2ubuntu0.4) ...
23-Dec-2019 14:40:31 Selecting previously unselected package webp.
23-Dec-2019 14:40:31 Preparing to unpack .../255-webp_0.6.1-2_amd64.deb ...
23-Dec-2019 14:40:31 Unpacking webp (0.6.1-2) ...
23-Dec-2019 14:40:31 Setting up libquadmath0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:31 Setting up libedit2:amd64 (3.1-20170329-1) ...
23-Dec-2019 14:40:31 Setting up libgomp1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:31 Setting up libatomic1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:31 Setting up imagemagick-6-common (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:31 Setting up libglvnd0:amd64 (1.0.0-2ubuntu2.3) ...
23-Dec-2019 14:40:31 Setting up readline-common (7.0-3) ...
23-Dec-2019 14:40:31 Setting up git-man (1:2.17.1-1ubuntu0.5) ...
23-Dec-2019 14:40:31 Setting up libpopt0:amd64 (1.16-11) ...
23-Dec-2019 14:40:31 Setting up libhttp-parser2.7.1:amd64 (2.7.1-2) ...
23-Dec-2019 14:40:32 Setting up libicu60:amd64 (60.2-3ubuntu3) ...
23-Dec-2019 14:40:32 Setting up libcc1-0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:32 Setting up make (4.1-9.1ubuntu1) ...
23-Dec-2019 14:40:32 Setting up libllvm8:amd64 (1:8-3~ubuntu18.04.1) ...
23-Dec-2019 14:40:32 Setting up libssl1.0.0:amd64 (1.0.2n-1ubuntu5.3) ...
23-Dec-2019 14:40:32 Setting up libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...
23-Dec-2019 14:40:32 Setting up mime-support (3.60ubuntu1) ...
23-Dec-2019 14:40:32 Setting up libpng16-16:amd64 (1.6.34-1ubuntu0.18.04.2) ...
23-Dec-2019 14:40:32 Setting up liblcms2-2:amd64 (2.9-1ubuntu0.1) ...
23-Dec-2019 14:40:32 Setting up libjbig0:amd64 (2.1-3.1build1) ...
23-Dec-2019 14:40:32 Setting up libsigsegv2:amd64 (2.12-1) ...
23-Dec-2019 14:40:32 Setting up libldap-common (2.4.45+dfsg-1ubuntu1.4) ...
23-Dec-2019 14:40:32 Setting up libpthread-stubs0-dev:amd64 (0.3-4) ...
23-Dec-2019 14:40:32 Setting up fonts-dejavu-core (2.37-1) ...
23-Dec-2019 14:40:32 Setting up libdjvulibre-text (3.5.27.1-8ubuntu0.1) ...
23-Dec-2019 14:40:32 Setting up libuv1:amd64 (1.18.0-3) ...
23-Dec-2019 14:40:32 Setting up libreadline7:amd64 (7.0-3) ...
23-Dec-2019 14:40:32 Setting up libpsl5:amd64 (0.19.1-5build1) ...
23-Dec-2019 14:40:32 Setting up libelf1:amd64 (0.170-0.4ubuntu0.1) ...
23-Dec-2019 14:40:32 Setting up libtsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:32 Setting up libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.4) ...
23-Dec-2019 14:40:32 No schema files found: doing nothing.
23-Dec-2019 14:40:32 Setting up libxshmfence1:amd64 (1.3-1) ...
23-Dec-2019 14:40:32 Setting up xorg-sgml-doctools (1:1.11-1) ...
23-Dec-2019 14:40:32 Setting up libonig4:amd64 (6.7.0-1) ...
23-Dec-2019 14:40:32 Setting up libsasl2-modules-db:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
23-Dec-2019 14:40:32 Setting up libmagickcore-6-arch-config:amd64 (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:32 Setting up linux-libc-dev:amd64 (4.15.0-72.81) ...
23-Dec-2019 14:40:32 Setting up libmpfr6:amd64 (4.0.1-1) ...
23-Dec-2019 14:40:32 Setting up libsasl2-2:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
23-Dec-2019 14:40:32 Setting up libgdk-pixbuf2.0-common (2.36.11-2) ...
23-Dec-2019 14:40:32 Setting up libdatrie1:amd64 (0.2.10-7) ...
23-Dec-2019 14:40:32 Setting up libgif7:amd64 (5.1.4-2ubuntu0.1) ...
23-Dec-2019 14:40:32 Setting up libjpeg-turbo8:amd64 (1.5.2-0ubuntu5.18.04.3) ...
23-Dec-2019 14:40:32 Setting up libroken18-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:32 Setting up libglapi-mesa:amd64 (19.0.8-0ubuntu0~18.04.3) ...
23-Dec-2019 14:40:32 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...
23-Dec-2019 14:40:32 Setting up perl-modules-5.26 (5.26.1-6ubuntu0.3) ...
23-Dec-2019 14:40:32 Setting up m4 (1.4.18-1) ...
23-Dec-2019 14:40:32 Setting up libgdbm5:amd64 (1.14.1-6) ...
23-Dec-2019 14:40:32 Setting up libfftw3-double3:amd64 (3.3.7-1) ...
23-Dec-2019 14:40:32 Setting up libbsd0:amd64 (0.8.7-1) ...
23-Dec-2019 14:40:32 Setting up libkrb5support0:amd64 (1.16-2ubuntu0.1) ...
23-Dec-2019 14:40:32 Setting up ucf (3.0038) ...
23-Dec-2019 14:40:32 Setting up libgirepository-1.0-1:amd64 (1.56.1-1) ...
23-Dec-2019 14:40:32 Setting up libxml2:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...
23-Dec-2019 14:40:32 Setting up x11proto-dev (2018.4-4) ...
23-Dec-2019 14:40:32 Setting up libfreetype6:amd64 (2.8.1-2ubuntu2) ...
23-Dec-2019 14:40:32 Setting up libdrm-common (2.4.97-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:32 Setting up libgraphite2-3:amd64 (1.3.11-2) ...
23-Dec-2019 14:40:32 Setting up rsync (3.1.2-2.1ubuntu1) ...
23-Dec-2019 14:40:32 invoke-rc.d: could not determine current runlevel
23-Dec-2019 14:40:32 invoke-rc.d: policy-rc.d denied execution of restart.
23-Dec-2019 14:40:32 Setting up libjbig-dev:amd64 (2.1-3.1build1) ...
23-Dec-2019 14:40:32 Setting up liblsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:32 Setting up libcroco3:amd64 (0.6.12-2) ...
23-Dec-2019 14:40:32 Setting up gcc-7-base:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:33 Setting up binutils-common:amd64 (2.30-21ubuntu1~18.04.2) ...
23-Dec-2019 14:40:33 Setting up libjq1:amd64 (1.5+dfsg-2) ...
23-Dec-2019 14:40:33 Setting up libilmbase12:amd64 (2.2.0-11ubuntu2) ...
23-Dec-2019 14:40:33 Setting up liblqr-1-0:amd64 (0.4.2-2.1) ...
23-Dec-2019 14:40:33 Setting up libmpx2:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:33 Setting up libx11-xcb1:amd64 (2:1.6.4-3ubuntu0.2) ...
23-Dec-2019 14:40:33 Setting up libpixman-1-0:amd64 (0.34.0-2) ...
23-Dec-2019 14:40:33 Setting up xtrans-dev (1.3.5-1) ...
23-Dec-2019 14:40:33 Setting up gir1.2-glib-2.0:amd64 (1.56.1-1) ...
23-Dec-2019 14:40:33 Setting up x11proto-xext-dev (2018.4-4) ...
23-Dec-2019 14:40:33 Setting up patch (2.7.6-2ubuntu1.1) ...
23-Dec-2019 14:40:33 Setting up libglib2.0-data (2.56.4-0ubuntu0.18.04.4) ...
23-Dec-2019 14:40:33 Setting up libpixman-1-dev:amd64 (0.34.0-2) ...
23-Dec-2019 14:40:33 Setting up xz-utils (5.2.2-1.3) ...
23-Dec-2019 14:40:33 update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
23-Dec-2019 14:40:33 update-alternatives: warning: skip creation of /usr/share/man/man1/lzma.1.gz because associated file /usr/share/man/man1/xz.1.gz (of link group lzma) doesn't exist
23-Dec-2019 14:40:33 update-alternatives: warning: skip creation of /usr/share/man/man1/unlzma.1.gz because associated file /usr/share/man/man1/unxz.1.gz (of link group lzma) doesn't exist
23-Dec-2019 14:40:33 update-alternatives: warning: skip creation of /usr/share/man/man1/lzcat.1.gz because associated file /usr/share/man/man1/xzcat.1.gz (of link group lzma) doesn't exist
23-Dec-2019 14:40:33 update-alternatives: warning: skip creation of /usr/share/man/man1/lzmore.1.gz because associated file /usr/share/man/man1/xzmore.1.gz (of link group lzma) doesn't exist
23-Dec-2019 14:40:33 update-alternatives: warning: skip creation of /usr/share/man/man1/lzless.1.gz because associated file /usr/share/man/man1/xzless.1.gz (of link group lzma) doesn't exist
23-Dec-2019 14:40:33 update-alternatives: warning: skip creation of /usr/share/man/man1/lzdiff.1.gz because associated file /usr/share/man/man1/xzdiff.1.gz (of link group lzma) doesn't exist
23-Dec-2019 14:40:33 update-alternatives: warning: skip creation of /usr/share/man/man1/lzcmp.1.gz because associated file /usr/share/man/man1/xzcmp.1.gz (of link group lzma) doesn't exist
23-Dec-2019 14:40:33 update-alternatives: warning: skip creation of /usr/share/man/man1/lzgrep.1.gz because associated file /usr/share/man/man1/xzgrep.1.gz (of link group lzma) doesn't exist
23-Dec-2019 14:40:33 update-alternatives: warning: skip creation of /usr/share/man/man1/lzegrep.1.gz because associated file /usr/share/man/man1/xzegrep.1.gz (of link group lzma) doesn't exist
23-Dec-2019 14:40:33 update-alternatives: warning: skip creation of /usr/share/man/man1/lzfgrep.1.gz because associated file /usr/share/man/man1/xzfgrep.1.gz (of link group lzma) doesn't exist
23-Dec-2019 14:40:33 Setting up libheimbase1-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:33 Setting up libltdl7:amd64 (2.4.6-2) ...
23-Dec-2019 14:40:33 Setting up libsqlite3-0:amd64 (3.22.0-1ubuntu0.2) ...
23-Dec-2019 14:40:33 Setting up libmagickcore-6-headers (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:33 Setting up libpciaccess0:amd64 (0.14-1) ...
23-Dec-2019 14:40:33 Setting up libsensors4:amd64 (1:3.4.0-4) ...
23-Dec-2019 14:40:33 Setting up shared-mime-info (1.9-2) ...
23-Dec-2019 14:40:35 Setting up libpcrecpp0v5:amd64 (2:8.39-9) ...
23-Dec-2019 14:40:35 Setting up libpcre32-3:amd64 (2:8.39-9) ...
23-Dec-2019 14:40:35 Setting up libmpc3:amd64 (1.1.0-1) ...
23-Dec-2019 14:40:35 Setting up icu-devtools (60.2-3ubuntu3) ...
23-Dec-2019 14:40:35 Setting up libc-dev-bin (2.27-3ubuntu1) ...
23-Dec-2019 14:40:35 Setting up libpcre16-3:amd64 (2:8.39-9) ...
23-Dec-2019 14:40:35 Setting up libthai-data (0.1.27-2) ...
23-Dec-2019 14:40:35 Setting up liblzma-dev:amd64 (5.2.2-1.3) ...
23-Dec-2019 14:40:35 Setting up libxdmcp6:amd64 (1:1.1.2-3) ...
23-Dec-2019 14:40:35 Setting up libgdbm-compat4:amd64 (1.14.1-6) ...
23-Dec-2019 14:40:35 Setting up libkeyutils1:amd64 (1.5.9-9.2ubuntu2) ...
23-Dec-2019 14:40:35 Setting up x11-common (1:7.7+19ubuntu7.1) ...
23-Dec-2019 14:40:35 update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
23-Dec-2019 14:40:35 invoke-rc.d: could not determine current runlevel
23-Dec-2019 14:40:35 invoke-rc.d: policy-rc.d denied execution of start.
23-Dec-2019 14:40:35 Setting up hicolor-icon-theme (0.17-2) ...
23-Dec-2019 14:40:35 Setting up libglib2.0-bin (2.56.4-0ubuntu0.18.04.4) ...
23-Dec-2019 14:40:35 Setting up libc6-dev:amd64 (2.27-3ubuntu1) ...
23-Dec-2019 14:40:35 Setting up libexif12:amd64 (0.6.21-4) ...
23-Dec-2019 14:40:35 Setting up libgraphite2-dev:amd64 (1.3.11-2) ...
23-Dec-2019 14:40:35 Setting up libc-ares2:amd64 (1.14.0-1) ...
23-Dec-2019 14:40:35 Setting up libitm1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Dec-2019 14:40:35 Setting up libx11-data (2:1.6.4-3ubuntu0.2) ...
23-Dec-2019 14:40:35 Setting up libxau6:amd64 (1:1.0.8-1) ...
23-Dec-2019 14:40:35 Setting up libmpdec2:amd64 (2.4.2-1ubuntu1) ...
23-Dec-2019 14:40:35 Setting up liblzo2-2:amd64 (2.08-1.2) ...
23-Dec-2019 14:40:36 Setting up libwebp6:amd64 (0.6.1-2) ...
23-Dec-2019 14:40:36 Setting up zlib1g-dev:amd64 (1:1.2.11.dfsg-0ubuntu2) ...
23-Dec-2019 14:40:36 Setting up libjpeg8:amd64 (8c-2ubuntu8) ...
23-Dec-2019 14:40:36 Setting up libisl19:amd64 (0.19-1) ...
23-Dec-2019 14:40:36 Setting up libpython3.6-stdlib:amd64 (3.6.9-1~18.04) ...
23-Dec-2019 14:40:36 Setting up libk5crypto3:amd64 (1.16-2ubuntu0.1) ...
23-Dec-2019 14:40:36 Setting up jq (1.5+dfsg-2) ...
23-Dec-2019 14:40:36 Setting up libpcre3-dev:amd64 (2:8.39-9) ...
23-Dec-2019 14:40:36 Setting up fontconfig-config (2.12.6-0ubuntu2) ...
23-Dec-2019 14:40:36 Setting up libbz2-dev:amd64 (1.0.6-8.1ubuntu0.2) ...
23-Dec-2019 14:40:36 Setting up python3.6 (3.6.9-1~18.04) ...
23-Dec-2019 14:40:36 Setting up x11proto-core-dev (2018.4-4) ...
23-Dec-2019 14:40:36 Setting up liblqr-1-0-dev:amd64 (0.4.2-2.1) ...
23-Dec-2019 14:40:36 Setting up liblcms2-dev:amd64 (2.9-1ubuntu0.1) ...
23-Dec-2019 14:40:36 Setting up libltdl-dev:amd64 (2.4.6-2) ...
23-Dec-2019 14:40:36 Setting up libwind0-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:36 Setting up libasan4:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:36 Setting up libilmbase-dev (2.2.0-11ubuntu2) ...
23-Dec-2019 14:40:36 Setting up libdjvulibre21:amd64 (3.5.27.1-8ubuntu0.1) ...
23-Dec-2019 14:40:36 Setting up nodejs (8.10.0~dfsg-2ubuntu0.4) ...
23-Dec-2019 14:40:37 update-alternatives: using /usr/bin/nodejs to provide /usr/bin/js (js) in auto mode
23-Dec-2019 14:40:37 update-alternatives: warning: skip creation of /usr/share/man/man1/js.1.gz because associated file /usr/share/man/man1/nodejs.1.gz (of link group js) doesn't exist
23-Dec-2019 14:40:37 Setting up libbinutils:amd64 (2.30-21ubuntu1~18.04.2) ...
23-Dec-2019 14:40:37 Setting up libmagickwand-6-headers (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:37 Setting up libcilkrts5:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:37 Setting up gir1.2-freedesktop:amd64 (1.56.1-1) ...
23-Dec-2019 14:40:37 Setting up libasn1-8-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:37 Setting up libubsan0:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:37 Setting up libhcrypto4-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:37 Setting up libharfbuzz0b:amd64 (1.7.2-1ubuntu1) ...
23-Dec-2019 14:40:37 Setting up libtiff5:amd64 (4.0.9-5ubuntu0.3) ...
23-Dec-2019 14:40:37 Setting up libxau-dev:amd64 (1:1.0.8-1) ...
23-Dec-2019 14:40:37 Setting up libthai0:amd64 (0.1.27-2) ...
23-Dec-2019 14:40:37 Setting up libopenexr22:amd64 (2.2.0-11.1ubuntu1.1) ...
23-Dec-2019 14:40:37 Setting up libhx509-5-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:37 Setting up libgcc-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:37 Setting up cpp-7 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:37 Setting up libdrm2:amd64 (2.4.97-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:37 Setting up libstdc++-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:37 Setting up libdrm-intel1:amd64 (2.4.97-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:37 Setting up libjpeg-turbo8-dev:amd64 (1.5.2-0ubuntu5.18.04.3) ...
23-Dec-2019 14:40:37 Setting up libxdmcp-dev:amd64 (1:1.1.2-3) ...
23-Dec-2019 14:40:37 Setting up libjpeg8-dev:amd64 (8c-2ubuntu8) ...
23-Dec-2019 14:40:37 Setting up gir1.2-harfbuzz-0.0:amd64 (1.7.2-1ubuntu1) ...
23-Dec-2019 14:40:37 Setting up libjpeg-dev:amd64 (8c-2ubuntu8) ...
23-Dec-2019 14:40:37 Setting up libperl5.26:amd64 (5.26.1-6ubuntu0.3) ...
23-Dec-2019 14:40:37 Setting up libexif-dev:amd64 (0.6.21-4) ...
23-Dec-2019 14:40:37 Setting up libwebpmux3:amd64 (0.6.1-2) ...
23-Dec-2019 14:40:37 Setting up libice6:amd64 (2:1.0.9-2) ...
23-Dec-2019 14:40:37 Setting up libtiffxx5:amd64 (4.0.9-5ubuntu0.3) ...
23-Dec-2019 14:40:37 Setting up libwebpdemux2:amd64 (0.6.1-2) ...
23-Dec-2019 14:40:37 Setting up libexpat1-dev:amd64 (2.2.5-3ubuntu0.2) ...
23-Dec-2019 14:40:37 Setting up libopenexr-dev (2.2.0-11.1ubuntu1.1) ...
23-Dec-2019 14:40:37 Setting up libkrb5-3:amd64 (1.16-2ubuntu0.1) ...
23-Dec-2019 14:40:37 Setting up libdrm-radeon1:amd64 (2.4.97-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:37 Setting up libkrb5-26-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:37 Setting up libpng-dev:amd64 (1.6.34-1ubuntu0.18.04.2) ...
23-Dec-2019 14:40:37 Setting up libdrm-nouveau2:amd64 (2.4.97-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:37 Setting up libxcb1:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:37 Setting up libharfbuzz-gobject0:amd64 (1.7.2-1ubuntu1) ...
23-Dec-2019 14:40:37 Setting up libheimntlm0-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:37 Setting up binutils-x86-64-linux-gnu (2.30-21ubuntu1~18.04.2) ...
23-Dec-2019 14:40:37 Setting up libpython3-stdlib:amd64 (3.6.7-1~18.04) ...
23-Dec-2019 14:40:37 Setting up cpp (4:7.4.0-1ubuntu2.3) ...
23-Dec-2019 14:40:37 Setting up libxcb-present0:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:37 Setting up libfontconfig1:amd64 (2.12.6-0ubuntu2) ...
23-Dec-2019 14:40:37 Setting up libxcb-dri2-0:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:37 Setting up libsm6:amd64 (2:1.2.2-1) ...
23-Dec-2019 14:40:37 Setting up libxcb-dri3-0:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:37 Setting up libxcb-glx0:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:37 Setting up libxcb-render0:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:37 Setting up libharfbuzz-icu0:amd64 (1.7.2-1ubuntu1) ...
23-Dec-2019 14:40:37 Setting up python3 (3.6.7-1~18.04) ...
23-Dec-2019 14:40:37 Setting up libdrm-amdgpu1:amd64 (2.4.97-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:37 Setting up libdjvulibre-dev:amd64 (3.5.27.1-8ubuntu0.1) ...
23-Dec-2019 14:40:37 Setting up libicu-le-hb0:amd64 (1.0.3+git161113-4) ...
23-Dec-2019 14:40:38 Setting up libtiff5-dev:amd64 (4.0.9-5ubuntu0.3) ...
23-Dec-2019 14:40:38 Setting up libx11-6:amd64 (2:1.6.4-3ubuntu0.2) ...
23-Dec-2019 14:40:38 Setting up libgl1-mesa-dri:amd64 (19.0.8-0ubuntu0~18.04.3) ...
23-Dec-2019 14:40:38 Setting up libxcb-sync1:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:38 Setting up libgssapi-krb5-2:amd64 (1.16-2ubuntu0.1) ...
23-Dec-2019 14:40:38 Setting up perl (5.26.1-6ubuntu0.3) ...
23-Dec-2019 14:40:38 Setting up libfreetype6-dev:amd64 (2.8.1-2ubuntu2) ...
23-Dec-2019 14:40:38 Setting up libice-dev:amd64 (2:1.0.9-2) ...
23-Dec-2019 14:40:38 Setting up libiculx60:amd64 (60.2-3ubuntu3) ...
23-Dec-2019 14:40:38 Setting up libxcb-shm0:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:38 Setting up libxt6:amd64 (1:1.1.5-1) ...
23-Dec-2019 14:40:38 Setting up libxrender1:amd64 (1:0.9.10-1) ...
23-Dec-2019 14:40:38 Setting up libxcb1-dev:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:38 Setting up binutils (2.30-21ubuntu1~18.04.2) ...
23-Dec-2019 14:40:38 Setting up libx11-dev:amd64 (2:1.6.4-3ubuntu0.2) ...
23-Dec-2019 14:40:38 Setting up libgssapi3-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Dec-2019 14:40:38 Setting up python3-lib2to3 (3.6.9-1~18.04) ...
23-Dec-2019 14:40:38 Setting up libwmf0.2-7:amd64 (0.2.8.4-12) ...
23-Dec-2019 14:40:38 Setting up python3-distutils (3.6.9-1~18.04) ...
23-Dec-2019 14:40:38 Setting up fontconfig (2.12.6-0ubuntu2) ...
23-Dec-2019 14:40:40 Regenerating fonts cache... done.
23-Dec-2019 14:40:40 Setting up libwmf-dev (0.2.8.4-12) ...
23-Dec-2019 14:40:40 Setting up libtiff-dev (4.0.9-5ubuntu0.3) ...
23-Dec-2019 14:40:40 Setting up libsm-dev:amd64 (2:1.2.2-1) ...
23-Dec-2019 14:40:40 Setting up libxdamage1:amd64 (1:1.1.4-3) ...
23-Dec-2019 14:40:40 Setting up libxext6:amd64 (2:1.3.3-1) ...
23-Dec-2019 14:40:40 Setting up libxfixes3:amd64 (1:5.0.3-1) ...
23-Dec-2019 14:40:40 Setting up libglib2.0-dev-bin (2.56.4-0ubuntu0.18.04.4) ...
23-Dec-2019 14:40:40 Setting up gcc-7 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:40 Setting up liberror-perl (0.17025-1) ...
23-Dec-2019 14:40:40 Setting up g++-7 (7.4.0-1ubuntu1~18.04.1) ...
23-Dec-2019 14:40:40 Setting up libgdk-pixbuf2.0-0:amd64 (2.36.11-2) ...
23-Dec-2019 14:40:40 Setting up libxcb-shm0-dev:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:40 Setting up libdpkg-perl (1.19.0.5ubuntu2.3) ...
23-Dec-2019 14:40:40 Setting up gir1.2-gdkpixbuf-2.0:amd64 (2.36.11-2) ...
23-Dec-2019 14:40:40 Setting up libxrender-dev:amd64 (1:0.9.10-1) ...
23-Dec-2019 14:40:40 Setting up autoconf (2.69-11) ...
23-Dec-2019 14:40:40 Setting up gcc (4:7.4.0-1ubuntu2.3) ...
23-Dec-2019 14:40:40 Setting up libxcb-render0-dev:amd64 (1.13-2~ubuntu18.04) ...
23-Dec-2019 14:40:40 Setting up dpkg-dev (1.19.0.5ubuntu2.3) ...
23-Dec-2019 14:40:40 Setting up libldap-2.4-2:amd64 (2.4.45+dfsg-1ubuntu1.4) ...
23-Dec-2019 14:40:40 Setting up libxext-dev:amd64 (2:1.3.3-1) ...
23-Dec-2019 14:40:40 Setting up libpango-1.0-0:amd64 (1.40.14-1ubuntu0.1) ...
23-Dec-2019 14:40:40 Setting up g++ (4:7.4.0-1ubuntu2.3) ...
23-Dec-2019 14:40:40 update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
23-Dec-2019 14:40:40 update-alternatives: warning: skip creation of /usr/share/man/man1/c++.1.gz because associated file /usr/share/man/man1/g++.1.gz (of link group c++) doesn't exist
23-Dec-2019 14:40:40 Setting up libxxf86vm1:amd64 (1:1.1.4-1) ...
23-Dec-2019 14:40:40 Setting up libglx-mesa0:amd64 (19.0.8-0ubuntu0~18.04.3) ...
23-Dec-2019 14:40:41 Setting up libxi6:amd64 (2:1.7.9-1) ...
23-Dec-2019 14:40:41 Setting up libcairo2:amd64 (1.15.10-2ubuntu0.1) ...
23-Dec-2019 14:40:41 Setting up libxt-dev:amd64 (1:1.1.5-1) ...
23-Dec-2019 14:40:41 Setting up libmagickcore-6.q16-3:amd64 (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:41 Setting up libcairo-script-interpreter2:amd64 (1.15.10-2ubuntu0.1) ...
23-Dec-2019 14:40:41 Setting up build-essential (12.4ubuntu1) ...
23-Dec-2019 14:40:41 Setting up libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.8) ...
23-Dec-2019 14:40:41 Setting up libcairo-gobject2:amd64 (1.15.10-2ubuntu0.1) ...
23-Dec-2019 14:40:41 Setting up libcurl4:amd64 (7.58.0-2ubuntu3.8) ...
23-Dec-2019 14:40:41 Setting up libpangoft2-1.0-0:amd64 (1.40.14-1ubuntu0.1) ...
23-Dec-2019 14:40:41 Setting up pkg-config (0.29.1-0ubuntu2) ...
23-Dec-2019 14:40:41 Setting up libmagickwand-6.q16-3:amd64 (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:41 Setting up libglx0:amd64 (1.0.0-2ubuntu2.3) ...
23-Dec-2019 14:40:41 Setting up git (1:2.17.1-1ubuntu0.5) ...
23-Dec-2019 14:40:41 Setting up libfontconfig1-dev:amd64 (2.12.6-0ubuntu2) ...
23-Dec-2019 14:40:41 Setting up curl (7.58.0-2ubuntu3.8) ...
23-Dec-2019 14:40:41 Setting up imagemagick-6.q16 (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/compare-im6.q16 to provide /usr/bin/compare (compare) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/compare.1.gz because associated file /usr/share/man/man1/compare-im6.q16.1.gz (of link group compare) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/compare-im6.q16 to provide /usr/bin/compare-im6 (compare-im6) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/compare-im6.1.gz because associated file /usr/share/man/man1/compare-im6.q16.1.gz (of link group compare-im6) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/animate-im6.q16 to provide /usr/bin/animate (animate) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/animate.1.gz because associated file /usr/share/man/man1/animate-im6.q16.1.gz (of link group animate) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/animate-im6.q16 to provide /usr/bin/animate-im6 (animate-im6) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/animate-im6.1.gz because associated file /usr/share/man/man1/animate-im6.q16.1.gz (of link group animate-im6) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/convert-im6.q16 to provide /usr/bin/convert (convert) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/convert.1.gz because associated file /usr/share/man/man1/convert-im6.q16.1.gz (of link group convert) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/convert-im6.q16 to provide /usr/bin/convert-im6 (convert-im6) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/convert-im6.1.gz because associated file /usr/share/man/man1/convert-im6.q16.1.gz (of link group convert-im6) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/composite-im6.q16 to provide /usr/bin/composite (composite) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/composite.1.gz because associated file /usr/share/man/man1/composite-im6.q16.1.gz (of link group composite) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/composite-im6.q16 to provide /usr/bin/composite-im6 (composite-im6) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/composite-im6.1.gz because associated file /usr/share/man/man1/composite-im6.q16.1.gz (of link group composite-im6) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/conjure-im6.q16 to provide /usr/bin/conjure (conjure) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/conjure.1.gz because associated file /usr/share/man/man1/conjure-im6.q16.1.gz (of link group conjure) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/conjure-im6.q16 to provide /usr/bin/conjure-im6 (conjure-im6) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/conjure-im6.1.gz because associated file /usr/share/man/man1/conjure-im6.q16.1.gz (of link group conjure-im6) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/import-im6.q16 to provide /usr/bin/import (import) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/import.1.gz because associated file /usr/share/man/man1/import-im6.q16.1.gz (of link group import) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/import-im6.q16 to provide /usr/bin/import-im6 (import-im6) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/import-im6.1.gz because associated file /usr/share/man/man1/import-im6.q16.1.gz (of link group import-im6) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/identify-im6.q16 to provide /usr/bin/identify (identify) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/identify.1.gz because associated file /usr/share/man/man1/identify-im6.q16.1.gz (of link group identify) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/identify-im6.q16 to provide /usr/bin/identify-im6 (identify-im6) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/identify-im6.1.gz because associated file /usr/share/man/man1/identify-im6.q16.1.gz (of link group identify-im6) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/stream-im6.q16 to provide /usr/bin/stream (stream) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/stream.1.gz because associated file /usr/share/man/man1/stream-im6.q16.1.gz (of link group stream) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/stream-im6.q16 to provide /usr/bin/stream-im6 (stream-im6) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/stream-im6.1.gz because associated file /usr/share/man/man1/stream-im6.q16.1.gz (of link group stream-im6) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/display-im6.q16 to provide /usr/bin/display (display) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/display.1.gz because associated file /usr/share/man/man1/display-im6.q16.1.gz (of link group display) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/display-im6.q16 to provide /usr/bin/display-im6 (display-im6) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/display-im6.1.gz because associated file /usr/share/man/man1/display-im6.q16.1.gz (of link group display-im6) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/montage-im6.q16 to provide /usr/bin/montage (montage) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/montage.1.gz because associated file /usr/share/man/man1/montage-im6.q16.1.gz (of link group montage) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/montage-im6.q16 to provide /usr/bin/montage-im6 (montage-im6) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/montage-im6.1.gz because associated file /usr/share/man/man1/montage-im6.q16.1.gz (of link group montage-im6) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/mogrify-im6.q16 to provide /usr/bin/mogrify (mogrify) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/mogrify.1.gz because associated file /usr/share/man/man1/mogrify-im6.q16.1.gz (of link group mogrify) doesn't exist
23-Dec-2019 14:40:41 update-alternatives: using /usr/bin/mogrify-im6.q16 to provide /usr/bin/mogrify-im6 (mogrify-im6) in auto mode
23-Dec-2019 14:40:41 update-alternatives: warning: skip creation of /usr/share/man/man1/mogrify-im6.1.gz because associated file /usr/share/man/man1/mogrify-im6.q16.1.gz (of link group mogrify-im6) doesn't exist
23-Dec-2019 14:40:41 Setting up libpangocairo-1.0-0:amd64 (1.40.14-1ubuntu0.1) ...
23-Dec-2019 14:40:41 Setting up libglib2.0-dev:amd64 (2.56.4-0ubuntu0.18.04.4) ...
23-Dec-2019 14:40:41 Setting up libgdk-pixbuf2.0-dev (2.36.11-2) ...
23-Dec-2019 14:40:41 Setting up libmagickcore-6.q16-3-extra:amd64 (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:41 Setting up imagemagick (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:41 Setting up libgl1:amd64 (1.0.0-2ubuntu2.3) ...
23-Dec-2019 14:40:41 Setting up freeglut3:amd64 (2.8.1-3) ...
23-Dec-2019 14:40:41 Setting up librsvg2-2:amd64 (2.40.20-2) ...
23-Dec-2019 14:40:41 Setting up libcairo2-dev:amd64 (1.15.10-2ubuntu0.1) ...
23-Dec-2019 14:40:41 Setting up librsvg2-common:amd64 (2.40.20-2) ...
23-Dec-2019 14:40:41 Setting up libgl1-mesa-glx:amd64 (19.0.8-0ubuntu0~18.04.3) ...
23-Dec-2019 14:40:41 Setting up gir1.2-rsvg-2.0:amd64 (2.40.20-2) ...
23-Dec-2019 14:40:41 Setting up webp (0.6.1-2) ...
23-Dec-2019 14:40:41 Setting up librsvg2-dev:amd64 (2.40.20-2) ...
23-Dec-2019 14:40:41 Setting up libharfbuzz-dev:amd64 (1.7.2-1ubuntu1) ...
23-Dec-2019 14:40:41 Setting up libicu-le-hb-dev:amd64 (1.0.3+git161113-4) ...
23-Dec-2019 14:40:41 Setting up libicu-dev (60.2-3ubuntu3) ...
23-Dec-2019 14:40:41 Setting up libxml2-dev:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...
23-Dec-2019 14:40:41 Setting up libmagickcore-6.q16-dev:amd64 (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:41 Setting up libmagickwand-6.q16-dev:amd64 (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:41 Setting up libmagickwand-dev (8:6.9.7.4+dfsg-16ubuntu6.8) ...
23-Dec-2019 14:40:41 Processing triggers for libc-bin (2.27-3ubuntu1) ...
23-Dec-2019 14:40:41 Processing triggers for libgdk-pixbuf2.0-0:amd64 (2.36.11-2) ...
23-Dec-2019 14:40:42 Reading package lists...
23-Dec-2019 14:40:42 Building dependency tree...
23-Dec-2019 14:40:42 Reading state information...
23-Dec-2019 14:40:42 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
23-Dec-2019 14:40:47 Removing intermediate container d059cc1a465f
23-Dec-2019 14:40:47 ---> af8307bb2c9c
23-Dec-2019 14:40:47 Step 8/21 : ENV VERSIONED_PACKAGES  ruby2.5-dev
23-Dec-2019 14:40:47 ---> Running in 76e400e29f74
23-Dec-2019 14:40:47 Removing intermediate container 76e400e29f74
23-Dec-2019 14:40:47 ---> bbd27345f924
23-Dec-2019 14:40:47 Step 9/21 : LABEL org.linaro.versioned=${VERSIONED_PACKAGES}
23-Dec-2019 14:40:47 ---> Running in 4867512e4f5b
23-Dec-2019 14:40:47 Removing intermediate container 4867512e4f5b
23-Dec-2019 14:40:47 ---> b540e5423630
23-Dec-2019 14:40:47 Step 10/21 : RUN export DEBIAN_FRONTEND=noninteractive &&  apt-get update &&  apt-get upgrade -y &&  apt-get install -y --no-install-recommends  ${VERSIONED_PACKAGES}  &&  apt-get --purge autoremove -y &&  apt-get clean -y  &&  rm -rf  /tmp/*  /var/cache/*  /var/lib/apt/lists/*  /var/log/*
23-Dec-2019 14:40:47 ---> Running in 8d278023b810
23-Dec-2019 14:40:48 Get:1 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]
23-Dec-2019 14:40:48 Get:2 http://archive.ubuntu.com/ubuntu bionic InRelease [242 kB]
23-Dec-2019 14:40:48 Get:3 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 Packages [6,781 B]
23-Dec-2019 14:40:48 Get:4 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]
23-Dec-2019 14:40:48 Get:5 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages [761 kB]
23-Dec-2019 14:40:48 Get:6 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB]
23-Dec-2019 14:40:49 Get:7 http://archive.ubuntu.com/ubuntu bionic/multiverse amd64 Packages [186 kB]
23-Dec-2019 14:40:49 Get:8 http://archive.ubuntu.com/ubuntu bionic/main amd64 Packages [1,344 kB]
23-Dec-2019 14:40:49 Get:9 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages [795 kB]
23-Dec-2019 14:40:49 Get:10 http://security.ubuntu.com/ubuntu bionic-security/restricted amd64 Packages [19.2 kB]
23-Dec-2019 14:40:49 Get:11 http://archive.ubuntu.com/ubuntu bionic/universe amd64 Packages [11.3 MB]
23-Dec-2019 14:40:49 Get:12 http://archive.ubuntu.com/ubuntu bionic/restricted amd64 Packages [13.5 kB]
23-Dec-2019 14:40:49 Get:13 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [1,322 kB]
23-Dec-2019 14:40:50 Get:14 http://archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 Packages [10.5 kB]
23-Dec-2019 14:40:50 Get:15 http://archive.ubuntu.com/ubuntu bionic-updates/restricted amd64 Packages [32.7 kB]
23-Dec-2019 14:40:50 Get:16 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [1,057 kB]
23-Dec-2019 14:40:50 Get:17 http://archive.ubuntu.com/ubuntu bionic-backports/main amd64 Packages [2,496 B]
23-Dec-2019 14:40:50 Get:18 http://archive.ubuntu.com/ubuntu bionic-backports/universe amd64 Packages [4,244 B]
23-Dec-2019 14:40:50 Fetched 17.4 MB in 3s (6,639 kB/s)
23-Dec-2019 14:40:51 Reading package lists...
23-Dec-2019 14:40:52 Reading package lists...
23-Dec-2019 14:40:52 Building dependency tree...
23-Dec-2019 14:40:52 Reading state information...
23-Dec-2019 14:40:52 Calculating upgrade...
23-Dec-2019 14:40:52 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
23-Dec-2019 14:40:53 Reading package lists...
23-Dec-2019 14:40:53 Building dependency tree...
23-Dec-2019 14:40:53 Reading state information...
23-Dec-2019 14:40:54 The following additional packages will be installed:
23-Dec-2019 14:40:54   ca-certificates libgmp-dev libgmpxx4ldbl libruby2.5 libyaml-0-2 openssl rake
23-Dec-2019 14:40:54   ruby ruby-did-you-mean ruby-minitest ruby-net-telnet ruby-power-assert
23-Dec-2019 14:40:54   ruby-test-unit ruby2.5 rubygems-integration
23-Dec-2019 14:40:54 Suggested packages:
23-Dec-2019 14:40:54   gmp-doc libgmp10-doc libmpfr-dev ri ruby-dev bundler
23-Dec-2019 14:40:54 Recommended packages:
23-Dec-2019 14:40:54   zip fonts-lato libjs-jquery ruby2.5-doc
23-Dec-2019 14:40:54 The following NEW packages will be installed:
23-Dec-2019 14:40:54   ca-certificates libgmp-dev libgmpxx4ldbl libruby2.5 libyaml-0-2 openssl rake
23-Dec-2019 14:40:54   ruby ruby-did-you-mean ruby-minitest ruby-net-telnet ruby-power-assert
23-Dec-2019 14:40:54   ruby-test-unit ruby2.5 ruby2.5-dev rubygems-integration
23-Dec-2019 14:40:54 0 upgraded, 16 newly installed, 0 to remove and 0 not upgraded.
23-Dec-2019 14:40:54 Need to get 4,504 kB of archives.
23-Dec-2019 14:40:54 After this operation, 18.9 MB of additional disk space will be used.
23-Dec-2019 14:40:54 Get:1 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 openssl amd64 1.1.1-1ubuntu2.1~18.04.5 [613 kB]
23-Dec-2019 14:40:54 Get:2 http://archive.ubuntu.com/ubuntu bionic/main amd64 ca-certificates all 20180409 [151 kB]
23-Dec-2019 14:40:54 Get:3 http://archive.ubuntu.com/ubuntu bionic/main amd64 libyaml-0-2 amd64 0.1.7-2ubuntu3 [47.2 kB]
23-Dec-2019 14:40:54 Get:4 http://archive.ubuntu.com/ubuntu bionic/main amd64 libgmpxx4ldbl amd64 2:6.1.2+dfsg-2 [8,964 B]
23-Dec-2019 14:40:54 Get:5 http://archive.ubuntu.com/ubuntu bionic/main amd64 libgmp-dev amd64 2:6.1.2+dfsg-2 [316 kB]
23-Dec-2019 14:40:54 Get:6 http://archive.ubuntu.com/ubuntu bionic/main amd64 rubygems-integration all 1.11 [4,994 B]
23-Dec-2019 14:40:54 Get:7 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 ruby2.5 amd64 2.5.1-1ubuntu1.6 [48.6 kB]
23-Dec-2019 14:40:54 Get:8 http://archive.ubuntu.com/ubuntu bionic/main amd64 ruby amd64 1:2.5.1 [5,712 B]
23-Dec-2019 14:40:54 Get:9 http://archive.ubuntu.com/ubuntu bionic/main amd64 rake all 12.3.1-1 [45.1 kB]
23-Dec-2019 14:40:54 Get:10 http://archive.ubuntu.com/ubuntu bionic/main amd64 ruby-did-you-mean all 1.2.0-2 [9,700 B]
23-Dec-2019 14:40:54 Get:11 http://archive.ubuntu.com/ubuntu bionic/main amd64 ruby-minitest all 5.10.3-1 [38.6 kB]
23-Dec-2019 14:40:55 Get:12 http://archive.ubuntu.com/ubuntu bionic/main amd64 ruby-net-telnet all 0.1.1-2 [12.6 kB]
23-Dec-2019 14:40:55 Get:13 http://archive.ubuntu.com/ubuntu bionic/main amd64 ruby-power-assert all 0.3.0-1 [7,952 B]
23-Dec-2019 14:40:55 Get:14 http://archive.ubuntu.com/ubuntu bionic/main amd64 ruby-test-unit all 3.2.5-1 [61.1 kB]
23-Dec-2019 14:40:55 Get:15 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libruby2.5 amd64 2.5.1-1ubuntu1.6 [3,069 kB]
23-Dec-2019 14:40:55 Get:16 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 ruby2.5-dev amd64 2.5.1-1ubuntu1.6 [63.7 kB]
23-Dec-2019 14:40:56 Preconfiguring packages ...
23-Dec-2019 14:40:56 Fetched 4,504 kB in 1s (4,035 kB/s)
23-Dec-2019 14:40:56 Selecting previously unselected package openssl.
23-Dec-2019 14:40:56 (Reading database ...
23-Dec-2019 14:40:56 (Reading database ... 5%
23-Dec-2019 14:40:56 (Reading database ... 10%
23-Dec-2019 14:40:56 (Reading database ... 15%
23-Dec-2019 14:40:56 (Reading database ... 20%
23-Dec-2019 14:40:56 (Reading database ... 25%
23-Dec-2019 14:40:56 (Reading database ... 30%
23-Dec-2019 14:40:56 (Reading database ... 35%
23-Dec-2019 14:40:56 (Reading database ... 40%
23-Dec-2019 14:40:56 (Reading database ... 45%
23-Dec-2019 14:40:56 (Reading database ... 50%
23-Dec-2019 14:40:56 (Reading database ... 55%
23-Dec-2019 14:40:56 (Reading database ... 60%
23-Dec-2019 14:40:56 (Reading database ... 65%
23-Dec-2019 14:40:56 (Reading database ... 70%
23-Dec-2019 14:40:56 (Reading database ... 75%
23-Dec-2019 14:40:56 (Reading database ... 80%
23-Dec-2019 14:40:56 (Reading database ... 85%
23-Dec-2019 14:40:56 (Reading database ... 90%
23-Dec-2019 14:40:56 (Reading database ... 95%
23-Dec-2019 14:40:56 (Reading database ... 100%
23-Dec-2019 14:40:56 (Reading database ... 18134 files and directories currently installed.)
23-Dec-2019 14:40:56 Preparing to unpack .../00-openssl_1.1.1-1ubuntu2.1~18.04.5_amd64.deb ...
23-Dec-2019 14:40:56 Unpacking openssl (1.1.1-1ubuntu2.1~18.04.5) ...
23-Dec-2019 14:40:56 Selecting previously unselected package ca-certificates.
23-Dec-2019 14:40:56 Preparing to unpack .../01-ca-certificates_20180409_all.deb ...
23-Dec-2019 14:40:56 Unpacking ca-certificates (20180409) ...
23-Dec-2019 14:40:56 Selecting previously unselected package libyaml-0-2:amd64.
23-Dec-2019 14:40:56 Preparing to unpack .../02-libyaml-0-2_0.1.7-2ubuntu3_amd64.deb ...
23-Dec-2019 14:40:56 Unpacking libyaml-0-2:amd64 (0.1.7-2ubuntu3) ...
23-Dec-2019 14:40:56 Selecting previously unselected package libgmpxx4ldbl:amd64.
23-Dec-2019 14:40:56 Preparing to unpack .../03-libgmpxx4ldbl_2%3a6.1.2+dfsg-2_amd64.deb ...
23-Dec-2019 14:40:56 Unpacking libgmpxx4ldbl:amd64 (2:6.1.2+dfsg-2) ...
23-Dec-2019 14:40:56 Selecting previously unselected package libgmp-dev:amd64.
23-Dec-2019 14:40:56 Preparing to unpack .../04-libgmp-dev_2%3a6.1.2+dfsg-2_amd64.deb ...
23-Dec-2019 14:40:56 Unpacking libgmp-dev:amd64 (2:6.1.2+dfsg-2) ...
23-Dec-2019 14:40:56 Selecting previously unselected package rubygems-integration.
23-Dec-2019 14:40:56 Preparing to unpack .../05-rubygems-integration_1.11_all.deb ...
23-Dec-2019 14:40:56 Unpacking rubygems-integration (1.11) ...
23-Dec-2019 14:40:56 Selecting previously unselected package ruby2.5.
23-Dec-2019 14:40:56 Preparing to unpack .../06-ruby2.5_2.5.1-1ubuntu1.6_amd64.deb ...
23-Dec-2019 14:40:56 Unpacking ruby2.5 (2.5.1-1ubuntu1.6) ...
23-Dec-2019 14:40:56 Selecting previously unselected package ruby.
23-Dec-2019 14:40:56 Preparing to unpack .../07-ruby_1%3a2.5.1_amd64.deb ...
23-Dec-2019 14:40:56 Unpacking ruby (1:2.5.1) ...
23-Dec-2019 14:40:56 Selecting previously unselected package rake.
23-Dec-2019 14:40:56 Preparing to unpack .../08-rake_12.3.1-1_all.deb ...
23-Dec-2019 14:40:56 Unpacking rake (12.3.1-1) ...
23-Dec-2019 14:40:56 Selecting previously unselected package ruby-did-you-mean.
23-Dec-2019 14:40:56 Preparing to unpack .../09-ruby-did-you-mean_1.2.0-2_all.deb ...
23-Dec-2019 14:40:56 Unpacking ruby-did-you-mean (1.2.0-2) ...
23-Dec-2019 14:40:56 Selecting previously unselected package ruby-minitest.
23-Dec-2019 14:40:56 Preparing to unpack .../10-ruby-minitest_5.10.3-1_all.deb ...
23-Dec-2019 14:40:56 Unpacking ruby-minitest (5.10.3-1) ...
23-Dec-2019 14:40:56 Selecting previously unselected package ruby-net-telnet.
23-Dec-2019 14:40:56 Preparing to unpack .../11-ruby-net-telnet_0.1.1-2_all.deb ...
23-Dec-2019 14:40:56 Unpacking ruby-net-telnet (0.1.1-2) ...
23-Dec-2019 14:40:56 Selecting previously unselected package ruby-power-assert.
23-Dec-2019 14:40:56 Preparing to unpack .../12-ruby-power-assert_0.3.0-1_all.deb ...
23-Dec-2019 14:40:56 Unpacking ruby-power-assert (0.3.0-1) ...
23-Dec-2019 14:40:56 Selecting previously unselected package ruby-test-unit.
23-Dec-2019 14:40:56 Preparing to unpack .../13-ruby-test-unit_3.2.5-1_all.deb ...
23-Dec-2019 14:40:56 Unpacking ruby-test-unit (3.2.5-1) ...
23-Dec-2019 14:40:56 Selecting previously unselected package libruby2.5:amd64.
23-Dec-2019 14:40:56 Preparing to unpack .../14-libruby2.5_2.5.1-1ubuntu1.6_amd64.deb ...
23-Dec-2019 14:40:56 Unpacking libruby2.5:amd64 (2.5.1-1ubuntu1.6) ...
23-Dec-2019 14:40:57 Selecting previously unselected package ruby2.5-dev:amd64.
23-Dec-2019 14:40:57 Preparing to unpack .../15-ruby2.5-dev_2.5.1-1ubuntu1.6_amd64.deb ...
23-Dec-2019 14:40:57 Unpacking ruby2.5-dev:amd64 (2.5.1-1ubuntu1.6) ...
23-Dec-2019 14:40:57 Setting up ruby-did-you-mean (1.2.0-2) ...
23-Dec-2019 14:40:57 Setting up libyaml-0-2:amd64 (0.1.7-2ubuntu3) ...
23-Dec-2019 14:40:57 Setting up openssl (1.1.1-1ubuntu2.1~18.04.5) ...
23-Dec-2019 14:40:57 Setting up ruby-net-telnet (0.1.1-2) ...
23-Dec-2019 14:40:57 Setting up libgmpxx4ldbl:amd64 (2:6.1.2+dfsg-2) ...
23-Dec-2019 14:40:57 Setting up ruby-minitest (5.10.3-1) ...
23-Dec-2019 14:40:57 Setting up ca-certificates (20180409) ...
23-Dec-2019 14:40:57 Updating certificates in /etc/ssl/certs...
23-Dec-2019 14:40:57 133 added, 0 removed; done.
23-Dec-2019 14:40:57 Setting up ruby-power-assert (0.3.0-1) ...
23-Dec-2019 14:40:57 Setting up libgmp-dev:amd64 (2:6.1.2+dfsg-2) ...
23-Dec-2019 14:40:58 Setting up rubygems-integration (1.11) ...
23-Dec-2019 14:40:58 Setting up rake (12.3.1-1) ...
23-Dec-2019 14:40:58 Setting up ruby2.5 (2.5.1-1ubuntu1.6) ...
23-Dec-2019 14:40:58 Setting up ruby (1:2.5.1) ...
23-Dec-2019 14:40:58 Setting up ruby-test-unit (3.2.5-1) ...
23-Dec-2019 14:40:58 Setting up libruby2.5:amd64 (2.5.1-1ubuntu1.6) ...
23-Dec-2019 14:40:58 Setting up ruby2.5-dev:amd64 (2.5.1-1ubuntu1.6) ...
23-Dec-2019 14:40:58 Processing triggers for libc-bin (2.27-3ubuntu1) ...
23-Dec-2019 14:40:58 Processing triggers for ca-certificates (20180409) ...
23-Dec-2019 14:40:58 Updating certificates in /etc/ssl/certs...
23-Dec-2019 14:40:58 0 added, 0 removed; done.
23-Dec-2019 14:40:58 Running hooks in /etc/ca-certificates/update.d...
23-Dec-2019 14:40:58 done.
23-Dec-2019 14:40:59 Reading package lists...
23-Dec-2019 14:40:59 Building dependency tree...
23-Dec-2019 14:40:59 Reading state information...
23-Dec-2019 14:40:59 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
23-Dec-2019 14:41:00 Removing intermediate container 8d278023b810
23-Dec-2019 14:41:00 ---> 0f73e98f907d
23-Dec-2019 14:41:00 Step 11/21 : ENV RUBY_GEMS  bundler:1.17.2  rake:12.3.2  jekyll-data:1.0.0  jekyll-include-cache:0.2.0  jekyll-minimagick:0.0.4  jekyll-relative-links:0.6.0  jekyll-responsive-image:1.5.2  jekyll-toc:0.12.1  jumbo-jekyll-theme:5.6.9.2  mini_magick:4.9.3  nokogiri:1.10.4  seriously_simple_static_starter:0.7.0  jumbo-jekyll-theme:5.6.6  jumbo-jekyll-theme:5.6.5
23-Dec-2019 14:41:00 ---> Running in 2d626e49a0f0
23-Dec-2019 14:41:00 Removing intermediate container 2d626e49a0f0
23-Dec-2019 14:41:00 ---> 5adc98a4d868
23-Dec-2019 14:41:00 Step 12/21 : LABEL org.linaro.gems=${RUBY_GEMS}
23-Dec-2019 14:41:00 ---> Running in 58b1d895f613
23-Dec-2019 14:41:00 Removing intermediate container 58b1d895f613
23-Dec-2019 14:41:00 ---> 3554400a45e1
23-Dec-2019 14:41:00 Step 13/21 : RUN gem install --no-document  ${RUBY_GEMS}
23-Dec-2019 14:41:00 ---> Running in cd3953ba857c
23-Dec-2019 14:41:02 Successfully installed bundler-1.17.2
23-Dec-2019 14:41:02 Successfully installed rake-12.3.2
23-Dec-2019 14:41:02 Successfully installed public_suffix-4.0.1
23-Dec-2019 14:41:02 Successfully installed addressable-2.7.0
23-Dec-2019 14:41:02 Successfully installed colorator-1.1.0
23-Dec-2019 14:41:02 Building native extensions. This could take a while...
23-Dec-2019 14:41:02 Successfully installed http_parser.rb-0.6.0
23-Dec-2019 14:41:02 Building native extensions. This could take a while...
23-Dec-2019 14:41:13 Successfully installed eventmachine-1.2.7
23-Dec-2019 14:41:13 Successfully installed em-websocket-0.5.1
23-Dec-2019 14:41:13 Successfully installed concurrent-ruby-1.1.5
23-Dec-2019 14:41:13 Successfully installed i18n-0.9.5
23-Dec-2019 14:41:13 Building native extensions. This could take a while...
23-Dec-2019 14:41:28 Successfully installed ffi-1.11.3
23-Dec-2019 14:41:28 Successfully installed rb-inotify-0.10.0
23-Dec-2019 14:41:28 Successfully installed rb-fsevent-0.10.3
23-Dec-2019 14:41:28 Successfully installed sass-listen-4.0.0
23-Dec-2019 14:41:28
23-Dec-2019 14:41:28 Ruby Sass has reached end-of-life and should no longer be used.
23-Dec-2019 14:41:28
23-Dec-2019 14:41:28 * If you use Sass as a command-line tool, we recommend using Dart Sass, the new
23-Dec-2019 14:41:28   primary implementation: https://sass-lang.com/install
23-Dec-2019 14:41:28
23-Dec-2019 14:41:28 * If you use Sass as a plug-in for a Ruby web framework, we recommend using the
23-Dec-2019 14:41:28   sassc gem: https://github.com/sass/sassc-ruby#readme
23-Dec-2019 14:41:28
23-Dec-2019 14:41:28 * For more details, please refer to the Sass blog:
23-Dec-2019 14:41:28   https://sass-lang.com/blog/posts/7828841
23-Dec-2019 14:41:28
23-Dec-2019 14:41:28 Successfully installed sass-3.7.4
23-Dec-2019 14:41:28 Successfully installed jekyll-sass-converter-1.5.2
23-Dec-2019 14:41:28 Successfully installed listen-3.2.1
23-Dec-2019 14:41:28 Successfully installed jekyll-watch-2.2.1
23-Dec-2019 14:41:28 Successfully installed kramdown-1.17.0
23-Dec-2019 14:41:28 Successfully installed liquid-4.0.3
23-Dec-2019 14:41:28 Successfully installed mercenary-0.3.6
23-Dec-2019 14:41:28 Successfully installed forwardable-extended-2.6.0
23-Dec-2019 14:41:28 Successfully installed pathutil-0.16.2
23-Dec-2019 14:41:28 Successfully installed rouge-3.14.0
23-Dec-2019 14:41:28 Successfully installed safe_yaml-1.0.5
23-Dec-2019 14:41:28 Successfully installed jekyll-3.8.6
23-Dec-2019 14:41:28 Successfully installed jekyll-data-1.0.0
23-Dec-2019 14:41:28 Successfully installed jekyll-include-cache-0.2.0
23-Dec-2019 14:41:28 Successfully installed mini_magick-4.9.5
23-Dec-2019 14:41:28 Successfully installed jekyll-minimagick-0.0.4
23-Dec-2019 14:41:28 Successfully installed jekyll-relative-links-0.6.0
23-Dec-2019 14:41:28 Building native extensions. This could take a while...
23-Dec-2019 14:41:41 Successfully installed rmagick-2.16.0
23-Dec-2019 14:41:41 Successfully installed jekyll-responsive-image-1.5.2
23-Dec-2019 14:41:41 Successfully installed mini_portile2-2.4.0
23-Dec-2019 14:41:41 Building native extensions. This could take a while...
23-Dec-2019 14:42:17 Successfully installed nokogiri-1.10.7
23-Dec-2019 14:42:17 Successfully installed jekyll-toc-0.12.1
23-Dec-2019 14:42:17 Building native extensions. This could take a while...
23-Dec-2019 14:42:29 Successfully installed ffi-1.9.25
23-Dec-2019 14:42:29 Successfully installed jekyll-watch-2.1.2
23-Dec-2019 14:42:29 Successfully installed jekyll-seo-tag-2.6.1
23-Dec-2019 14:42:29 Successfully installed jekyll-responsive-image-1.0.2
23-Dec-2019 14:42:29 Successfully installed jekyll-sitemap-1.4.0
23-Dec-2019 14:42:29 Successfully installed jekyll-readme-index-0.2.0
23-Dec-2019 14:42:29 Successfully installed execjs-2.7.0
23-Dec-2019 14:42:29 Successfully installed autoprefixer-rails-9.7.3
23-Dec-2019 14:42:29 Building native extensions. This could take a while...
23-Dec-2019 14:44:10 Successfully installed sassc-2.2.1
23-Dec-2019 14:44:10 Successfully installed bootstrap-sass-3.4.1
23-Dec-2019 14:44:10 Successfully installed jekyll-redirect-from-0.15.0
23-Dec-2019 14:44:10 Successfully installed htmlcompressor-0.4.0
23-Dec-2019 14:44:10 Successfully installed htmlbeautifier-1.3.1
23-Dec-2019 14:44:10 Successfully installed jekyll-tidy-0.2.2
23-Dec-2019 14:44:10 Successfully installed extras-0.3.0
23-Dec-2019 14:44:10 Successfully installed fastimage-2.1.7
23-Dec-2019 14:44:10 Successfully installed rack-1.6.12
23-Dec-2019 14:44:10 Successfully installed sprockets-3.7.2
23-Dec-2019 14:44:10 Successfully installed jekyll-assets-2.4.0
23-Dec-2019 14:44:10 Successfully installed uglifier-4.2.0
23-Dec-2019 14:44:10 Successfully installed jekyll-paginate-v2-2.0.0
23-Dec-2019 14:44:10 Successfully installed jekyll-feed-0.13.0
23-Dec-2019 14:44:10 Successfully installed jekyll-theme-assets-updated-1.1
23-Dec-2019 14:44:10 Building native extensions. This could take a while...
23-Dec-2019 14:44:12 Successfully installed posix-spawn-0.3.13
23-Dec-2019 14:44:12 Successfully installed jekyll-last-modified-at-1.2.1
23-Dec-2019 14:44:12 Successfully installed hash-joiner-0.0.7
23-Dec-2019 14:44:12 Successfully installed jumbo-jekyll-theme-5.6.9.2
23-Dec-2019 14:44:12 Successfully installed mini_magick-4.9.3
23-Dec-2019 14:44:12 Building native extensions. This could take a while...
23-Dec-2019 14:44:50 Successfully installed nokogiri-1.10.4
23-Dec-2019 14:44:50 Successfully installed jekyll-3.7.4
23-Dec-2019 14:44:50 Successfully installed objective_elements-1.1.1
23-Dec-2019 14:44:50 Successfully installed mime-types-data-3.2019.1009
23-Dec-2019 14:44:50 Successfully installed mime-types-3.3
23-Dec-2019 14:44:50 Successfully installed jekyll-4-picture-tag-1.0.1
23-Dec-2019 14:44:50 Successfully installed autoprefixer-rails-9.5.1.1
23-Dec-2019 14:44:50 Successfully installed seriously_simple_static_starter-0.7.0
23-Dec-2019 14:44:50 Successfully installed jumbo-jekyll-theme-5.6.6
23-Dec-2019 14:44:50 Successfully installed jumbo-jekyll-theme-5.6.5
23-Dec-2019 14:44:50 74 gems installed
23-Dec-2019 14:44:52 Removing intermediate container cd3953ba857c
23-Dec-2019 14:44:52 ---> a394ba87eb6f
23-Dec-2019 14:44:52 Step 14/21 : COPY build-site.sh /usr/local/bin/
23-Dec-2019 14:44:52 ---> d3f1148ce58f
23-Dec-2019 14:44:52 Step 15/21 : RUN chmod a+rx /usr/local/bin/build-site.sh
23-Dec-2019 14:44:52 ---> Running in 9b4c304fc012
23-Dec-2019 14:44:53 Removing intermediate container 9b4c304fc012
23-Dec-2019 14:44:53 ---> e6658223642d
23-Dec-2019 14:44:53 Step 16/21 : ARG bamboo_build
23-Dec-2019 14:44:53 ---> Running in 6bc9077b2e55
23-Dec-2019 14:44:53 Removing intermediate container 6bc9077b2e55
23-Dec-2019 14:44:53 ---> 1e51d5e56012
23-Dec-2019 14:44:53 Step 17/21 : ENV BAMBOO_BUILD=${bamboo_build}
23-Dec-2019 14:44:53 ---> Running in cdc57839e780
23-Dec-2019 14:44:53 Removing intermediate container cdc57839e780
23-Dec-2019 14:44:53 ---> 0805cd70543c
23-Dec-2019 14:44:53 Step 18/21 : WORKDIR /srv
23-Dec-2019 14:44:53 ---> Running in aa18680d3fea
23-Dec-2019 14:44:53 Removing intermediate container aa18680d3fea
23-Dec-2019 14:44:53 ---> 97de3e5e4a89
23-Dec-2019 14:44:53 Step 19/21 : EXPOSE 4000
23-Dec-2019 14:44:53 ---> Running in c563562cf310
23-Dec-2019 14:44:54 Removing intermediate container c563562cf310
23-Dec-2019 14:44:54 ---> f644c5984c21
23-Dec-2019 14:44:54 Step 20/21 : ENTRYPOINT ["/usr/local/bin/build-site.sh"]
23-Dec-2019 14:44:54 ---> Running in d938cfb25e75
23-Dec-2019 14:44:54 Removing intermediate container d938cfb25e75
23-Dec-2019 14:44:54 ---> 0acbb49a34d4
23-Dec-2019 14:44:54 Step 21/21 : CMD []
23-Dec-2019 14:44:54 ---> Running in 7f2fe99506c6
23-Dec-2019 14:44:54 Removing intermediate container 7f2fe99506c6
23-Dec-2019 14:44:54 ---> d34ffa9e05ee
23-Dec-2019 14:44:54 Successfully built d34ffa9e05ee
23-Dec-2019 14:44:54 Successfully tagged linaroits/jekyllsitebuild:CON-JBC-JOB1-184
23-Dec-2019 14:44:54 Skipping publishing to Docker Hub
23-Dec-2019 14:44:54 Finished task 'Build container image' with result: Success
23-Dec-2019 14:44:54 Running post build plugin 'NCover Results Collector'
23-Dec-2019 14:44:54 Running post build plugin 'Artifact Copier'
23-Dec-2019 14:44:54 Running post build plugin 'npm Cache Cleanup'
23-Dec-2019 14:44:54 Running post build plugin 'Clover Results Collector'
23-Dec-2019 14:44:54 Running post build plugin 'Docker Container Cleanup'
23-Dec-2019 14:44:54 Finalising the build...
23-Dec-2019 14:44:54 Stopping timer.
23-Dec-2019 14:44:54 Build CON-JBC-JOB1-184 completed.
23-Dec-2019 14:44:54 Running on server: post build plugin 'NCover Results Collector'
23-Dec-2019 14:44:54 Running on server: post build plugin 'Build Hanging Detection Configuration'
23-Dec-2019 14:44:54 Running on server: post build plugin 'Bamboo project link creator'
23-Dec-2019 14:44:54 Running on server: post build plugin 'Clover Delta Calculator'
23-Dec-2019 14:44:54 Running on server: post build plugin 'Maven Dependencies Postprocessor'
23-Dec-2019 14:44:54 All post build plugins have finished
23-Dec-2019 14:44:54 Generating build results summary...
23-Dec-2019 14:44:54 Saving build results to disk...
23-Dec-2019 14:44:54 Logging substituted variables...
23-Dec-2019 14:44:54 Indexing build results...
23-Dec-2019 14:44:54 Finished building CON-JBC-JOB1-184.